Redox OS 0.6.0 Release

2 Likes

I tried out the live-images with VirtualBox 5.2.16.
I don’t created a hard drive for it.
At first I tried livedisk.iso in normal BIOS-mode. But it ends up very early at the beginning. So I started livedisk-efi.iso in UEFI mode.

But that works after that screen very slow:

The text until that point was already going slow, like typing it per hand with a typewriter.
But after that text mode screenshot it needs an half hour or so, until the graphical screen comes

VirtualBox_Redox 0.60_27_12_2020_22_37_25

And there again, I can’t move the mouse cursor or input the user name. I assume, that it is too slow.

As I know from Haiku, that can be possible, if there is a high priority process, which everytime tries anything (for example accessing the hard drive) without success.

So I don’t know why Redox 0.6.0 don’t work for me. But I can not using it.

(I was forced to split my post in two parts, because after clicking on “reply” the forum-software says, that new users can only upload one image for one post)