How about rename scheme operation `mkdir` as `mkid`?


#1

In the book, section 4.1.2, how about rename scheme operation mkdir as mkid? id is more general than dir.


#2

Note that the name is a little misleading (and it might even be renamed in the future), since in many schemes mkdir won’t make a directory, but instead perform some form of substructure creation.


#3

How about mkurl for url scheme :slight_smile: